Storefront performance problem detected on China Servers
Incident Report for LogiCommerce
Resolved
This incident has been resolved.
Posted Nov 02, 2017 - 18:13 CET
Investigating
We're experiencing performance problems on our China web server of eShop servers node.
We‘re working to stabilize the service.
Apologize for the inconvenience.
Posted Nov 02, 2017 - 18:09 CET