Administrator performance problem detected
Incident Report for LogiCommerce
Resolved
This incident has been resolved.
Posted Nov 02, 2017 - 08:16 CET
Investigating
We're experiencing performance problems on our web server of Administrator servers node.
We‘re working to stabilize the service.
Apologize for the inconvenience.
Posted Nov 02, 2017 - 08:12 CET